NOTA SOBRE EL SITIO

Este sitio está en construcción desde el 13 de noviembre de 2017, de ahí que existen pocos artículos publicados.

CONVOCATORIA

Si deseas participar en la publicación de tu propios artículos en este blog de Excel, contáctame:

E-mail: ocniel@nauta.cu

Oficina: 41-325401

ENTRADAS POR MES

BUSCAR POR CATEGORÍA

ÚLTIMAS ENTRADAS

ÚLTIMOS COMENTARIOS

    FUNCIÓN RESIDUO

    DESCRIPCIÓN

    Devuelve el residuo o resto de la división entre número y divisor. El resultado tiene el mismo signo que divisor.

    DESCARGAS

    1. TUTORIAL EN WORD
    2. EJEMPLO PRÁCTICO EN EXCEL    (Este ejemplo también se encuentra en la publicación: EXTRAER SEXO DEL CARNÉ DE IDENTIDAD)

     

    FUNCIÓN SI

    DESCRIPCIÓN

    La función SI devuelve un valor si una condición especificada se evalúa como VERDADERO y otro valor si se evalúa como FALSO. Por ejemplo, la fórmula =SI(A1>10,”Más de 10″,”10 o menos”) devuelve “Más de 10”.

    DESCARGAS

    TUTORIAL EN WORD

    EJEMPLOS SENCILLOS EN EXCEL (Luego se añadirán más ejemplos a esta misma página)

    EXTRAER SEXO DEL CARNÉ DE IDENTIDAD

    DESCRIPCIÓN

    Pequeño ejemplo de cómo extraer el sexo del Carné de Identidad de Cuba, usando las funciones EXTRAE y RESIDUO.

    Nota: En labores anteriores trabajando con registros de nombres y apellidos, como muchos eran nuevos para mí porque son poco comunes, y algo dudosos en cuanto a si pertenecen a mujeres o a hombres, por dicha razón no podía especificar el sexo o la solución era asignarles el sexo que me pareciera correcto, hasta que encontré esta solución por una profesora: “extraer el sexo del Número de Identidad”, para ello descargue el fichero Excel.

    DESCARGAR

    1. EJEMPLOS PRÁCTICOS EN EXCEL
    2. OTRO EJEMPLO MÁS DETALLADO     (Este ejemplo también se encuentra en la publicación: FUNCIÓN RESIDUO)

    FUNCIÓN SIFECHA

    DESCRIPCIÓN

    Con esta función podemos calcular el tiempo entre una fecha determinada y otra, sea en “Años”, “Meses” o “Días”.

    Nota: La función SIFECHA no está documentada pero existe en Excel 2013 (también en versiones anteriores). Y en Excel 2016??? Pronto les diré.

    DESCARGAR EJEMPLOS PRÁCTICOS EN EXCEL (ver primero)

    DESCARGAR OTRO EJEMPLO EN EXCEL

    FUNCIÓN CONCATENAR

    DESCRIPCIÓN

    La función CONCATENAR une hasta 255 cadenas de texto en una sola. Los elementos que se unirán pueden ser texto, números, referencias de celda o una combinación de estos elementos. Por ejemplo, si la hoja de cálculo contiene el nombre de una persona en la celda A1 y el apellido en la celda B1, ambos valores se pueden combinar en otra celda mediante la concatenación.

    DESCARGAR WORD.

    DESCARGAR EJEMPLOS PRÁCTICOS EN EXCEL.

    FUNCIONES EXTRAE Y EXTRAEB

    DESCRIPCIÓN

    EXTRAE devuelve un número específico de caracteres de una cadena de texto, comenzando en la posición y en función del número de caracteres que especifique.

    EXTRAEB devuelve un número específico de caracteres de una cadena de texto, comenzando en la posición y en función del número de bytes que especifique.

    DESCARGAS

    TUTORIAL WORD

    EJEMPLO 1 EN EXCEL

    EJEMPLO 2 EN EXCEL Aquí verás la función EXTRAE anidada a la función CONCATENAR y la función SI, para lograr el resultado final.